Traagheid webwinkel en onderhoudstool
Incident Report for CCV Shop
Resolved
De eerder gemelde storing die traagheid veroorzaakte is door onze technische dienst opgelost. het platform functioneert weer op normale snelheid.
Posted 6 days ago. Oct 10, 2019 - 10:50 CEST
Identified
We ondervinden op dit moment traagheid op ons platform. Hierdoor kan het laden van jouw webshop of de onderhoudstool even duren. Ook kan het zijn dat je webwinkel niet bereikbaar is. We doen ons uiterste best om dit op te lossen.
Posted 6 days ago. Oct 10, 2019 - 08:00 CEST
This incident affected: Frontend webshop and Onderhoudstool webshop.