Mails komen vertraagd binnen
Incident Report for CCV Shop
Resolved
De mailing queue is ingelopen en mails komen weer normaal binnen.
Posted 7 days ago. Oct 09, 2019 - 10:20 CEST
Identified
Op dit moment kampen we met een volle mailing queue waardoor mails verlaat binnen kunnen komen.
Posted 8 days ago. Oct 08, 2019 - 18:30 CEST
This incident affected: E-mail servers.